[ER20]Common FAQ

When you find your machine has problems. You can have a look at this section
Post Reply
User avatar
William
Site Admin
Posts: 170
Joined: Fri May 10, 2019 11:40 pm

[ER20]Common FAQ

Post by William » Tue Nov 17, 2020 9:00 pm

Updated date: 2020/11/17


1. Before watching the FAQ, please check the user manual of the printer first.
2. Here are some common FAQ of the ER20, if you found the problem of your printer is not included.
Please contact us via email:

technical@eryone.com
3. Good luck. If you get the pressure with the printer problem, you can relax at first, etc drink a cup of tea then continue.

1. LCD show nothing
Why did this happen?
Violent delivery may occur at the downstream chain of the logistics.
Solution:
1. Before starting up, please check whether the cables are inserted tightly; if not, gently press the cable or plug to insert them tightly.
2. You can also print this STL file to make it tight and it will never happen again

2. Y-axis layer shift
Why did this happen?
Y-axis wheel installed too tight then it will cause the bed to move very hard. (You can power off the printer and then move it by your hand for a check)
Solution:
You can remove the heated bed at first then you can adjust the wheel then it will move smoothly again.

3. X/Y axis homing failed
Why did this happen?
1) X/Y axis wheel too tight and the part is hard to move
2) X/Y axis stepper driver current too low
3) X/Y axis stepper driver sensitivity value incorrect
Solution:
1) Loose the wheel of the X/Y axis
2) Increase the current of the stepper driver. You can increase it at the LCD menu
3) Decrease the value of the sensitivity of the stepper driver. You can adjust it at the LCD menu

4. Z-axis lead screw noise
Why did this happen?
The lead screw lack lubrication then it will cause a big noise. Also, the brass nut of the lead screw too tight will cause this problem also.
Ps: At the same time, you can check the Z-axis lead screw is bent or not. Try to remove them off then put it on the desk and you can know it bent or not
Solution
1) You can use the “Machinery Lubricants” to oil it.
2) You can loose the brass nut a little(Turn it back 1~2 circle)
3) Replace the lead screw of the Z-axis

5. Glass bed surface is broken
Why did this happen?
This problem caused by bed leveling. If you set the probe offset too deep then it will cause this to happen.
Solution:
The glass bed has another side so you can use it. You just need to level the bed again and decrease the value of the probe.

6. X gantry unlevel
Why did this happen?
This usually happens when you finished the printer assembly.
Solution:
You can click the auto home of the LCD. Then you can disable the stepper motor and then level the lead screw via rotate the coupler.

7. Big noise from the printer bottom
Why did this happen?
The cooling fan stuck by something then it will cause this problem.
Solution:
You can add the washer for the cooling fan then it will fix this problem.

8. Hotend clogged/Nozzle under extrusion
Why this happens and the solution
Refer to this link:
viewtopic.php?f=9&t=172
## To be friendly and stay humble
- Pride and ignorance are eternal enemies
:)

Post Reply