Firmware update from 1.1.9 to 2.0.x

You can find the firmware for Eryone 3d printer at this section
Post Reply
Charly Haper
Posts: 1
Joined: Sun Mar 01, 2020 12:18 am

Firmware update from 1.1.9 to 2.0.x

Post by Charly Haper » Fri Mar 06, 2020 4:11 am

Hello,

I buyed the Thinker S V2 last friday and it´s all new for me but i learn fast.
Is the firmware update 2.0.x mandatory for the mesh bed leveling or works it
with the firmware 1.1.9??

I tried to update the firmware with the turorial from this Forum but i only come
in Adruino to the com part but nothing.

I hope that I can be helped

PS: this archive is corrupted comes after i download the firmware 2.0.X from here.

William
Site Admin
Posts: 42
Joined: Fri May 10, 2019 11:40 pm

Re: Firmware update from 1.1.9 to 2.0.x

Post by William » Tue Mar 17, 2020 5:26 pm

Hi, Charly
1. The marlin2.0 new version firmware for thinker S V2 enabled the mesh bed leveling
You can use it if you want. It requires the level of 4x4=16 points.
The 1.1.9 has a bug of enabling the mesh bed level+ power loss recovery feature at the same time.
While the 2.0.x can work at the same time(The marlin official fixed it)

2. Have you tried to install the drivers for the printer?
You can easy to install it. You can find the guide at the FAQ section

3. You can use the Visual studio code to upload it
Youtube has a lot of videos to show you how to do it.
Choose the "rambo" then upload it

Post Reply